Incident - Domain Forwarding

Incident Report for OpusDNS Status Center

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 10:23 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 10:03 UTC

Identified

Incident Identified

We are currently experiencing an issue affecting Domain Forwarding.

Our team is aware of the problem and is actively working on resolving it. Some users may experience issues with the Domain Forwarding feature.

We will provide further updates as soon as more information is available.

Thank you for your patience.
Posted Feb 09, 2026 - 03:30 UTC
This incident affected: Infrastructure (Domain Forwarding) and Domain Services (Domain Parking).